Jump to content


Dreamweaver error on upload

  • Please log in to reply
No replies to this topic

#1 Eliot Hochberg

Eliot Hochberg


  • Members
  • Pip
  • 1 posts

Posted 26 September 2009 - 10:23 AM

Hi folks!

I had an error about 6 months ago that I thought was resolved, Dydacomp is slow to respond,
and, as usual, denied anything was wrong or different about their system.

I have one client that uses SiteLINK, and when they moved their entire web site to Dydacomp's
servers, I was told I had to use either FrontPage or Dreamweaver. Since I am on Mac, my only
choice was to purchase Dreamweaver in order to do the work.

For many years, this worked fine (except for the occasional unrelated problem).

Then, last May, while trying to connect through Dreamweaver to the server, I received this messsage:

"Dreamweaver cannot determine the remote server time. The Select Newer and Synchronize commands will not be available."

then, when I attempted to upload, it would give this error:

"An FTP error occurred - cannot put [filename].
Access Denied. the file may not exist, or there could be a permission problem."

I complained to Dydacomp, they denied anything was wrong for 5 days, said it was my system, and
then magically (and without any notification), it started working again.

Now, that problem has returned. They still deny anything has changed.

However, since I have many computers, it turns out that the computer I use for this (which is an older Mac)
these days only gets used for this purpose. So therefore, I haven't updated it in any way in the last two years.
Which begs the question - what has changed on their end?

If they were to tell me that they have upgraded their server, and I need something different, I would
be annoyed at not being informed, but at least I would have a path to solve the problem. But they claim
that any FTP will work, nothing has changed on the server, and that they never required Dreamweaver.

the bottom line is this: has anyone else encountered this situation? Have you solved the problem?

I really need a solution.



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users